Hittade precis ny firmware till min Canon EOS 70d och min pankake lins EF40mm, filerna ligger bifogade. En stor vinst med att uppdatera linsen är att  (på dom gamla versionerna) om linsen blir intryckt så kan den låsa sig, det är nu fixat.

Ny version för kameran är 1.1.2 och för linsen 1.2.0.

Observera att du behöver någon av följande kameror för att uppdatera linsen:
Canon EOS-1D X, Canon EOS-1D C,  Canon EOS 5DS/5DS R, Canon EOS 6D, Canon EOS 5D Mark III (*1, *2), Canon EOS 7D Mark II, Canon EOS 70D, Canon EOS 760D/750D/700D/650D/100D or EOS M/M2/M3/M10.

Linser med serienummer där tredje tecknet är 0,1 eller 2 (xx0xxxxxxx, xx1xxxxxxx, or xx2xxxxxxx) har version 1.1.0 och kan då uppdateras, har du inte det så har du troligtvis redan uppdaterad firmware. Du ser vilken version du har i kameran.
EF40STM-v120-win (LINS)
eos70d-v112-win (KAMERA)

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *